zgfp.net
当前位置:首页 >> jquEry 1.8.0.min.js >>

jquEry 1.8.0.min.js

同一页面同时引用2个jquery文件以后$就会冲突.解决方法也很简单..改名字..jquery 有个方法叫noConflict();可以给jquery起名字.. 在同一个页面中加载多个不同的jQuery版本 var jQuery_New = $.noConflict(true); var jQuery_1_6_2 = $.noConflict...

两个功能是一样的,min的那个是压缩过的,文件比较小,因为把空格什么的都压缩掉了,所以打开看上去比较乱,如果你想研究一下里面的代码,就用没有min的那个。

jquery-1.8.0.min.js 出错可能是当前编译器不支持jQuery版本,亦或是jQuery自身存在bug,可以重新关联jQuery或者换其他版本的jQuery。

手动升级前者

$(file)[0];

jquery.min.js是JS的一个框架。如果你这个页面没有用到jquery的话,可以删掉,如果用到的话,就不可以删掉。 并且建议引入的 这句话最好放在第一个JS来引入。否则 有可能会有问题 如何判断是否用了JQUEYR? 你可以看下。 如果你JS代码里有了类似$...

min是压缩版,去除了注释和空格,主要是生产环境中使用,不带min是带有注释和空格的,方便阅读源码

安装包什么鬼。。。。你要JQUERY 的话, http://apps.bdimg.com/libs/jquery/2.1.4/jquery.min.js 可以直接引,也可以网页打开复制下来,存自己电脑上。

$符号的让渡问题,楼上的做法是正确的,不过还有种做法,就是另外封装$符号,在你的代码的最外层加上: (function($){ 这里放你原来的代码,就可以了 })(jQuery)

jquery就是一个js库,没有jquery.min.js这个文件你还用什么jquery,就好比你想用一个杯子喝水,但是你又没拿杯子,那么你怎么用杯子喝水呢

网站首页 | 网站地图
All rights reserved Powered by www.zgfp.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com